Web offline

Este debate contiene 105 respuestas, tiene 30 mensajes y lo actualizó  Stargazer hace 4 meses, 1 semana.

Viendo 10 publicaciones - del 81 al 90 (de un total de 106)
  • Autor
    Publicaciones
  • #157295


    Hellpress
    Participante

    Tenemos un server compartido.

    Mientras hacemos el cambio de prueba, también podéis comprobar esto en la configuración de Firefox:

    http://www.laperradaonline.com/blog/post/2010/09/08/Error-de-codificacion-de-contenido-arreglado.aspx

  • #157300


    Hellpress
    Participante

    Ojo, hemos realizado ya el cambio en la compresión de la web.

    Decidnos estos días si os va mejor.

  • #157304


    Agus
    Participante

    Por primera vez en meses, tal vez un año, abro la página a la primera sin aquello de “sito web no encontrado” :guitar:

  • #157308


    dr.duende
    Participante

    Por primera vez en meses, tal vez un año, abro la página a la primera sin aquello de “sito web no encontrado” :guitar:

    Me too :salto:

  • #157309


    Hellpress
    Participante

    Ya nos lo podíais haber comunicado antes :P

    El tema debe ser porque vuestros navegadores no están configurados para la compresión gzip, porque otros usuarios no tienen estos problemas.

  • #157314


    campbell
    Participante

    no se si tendra algo q ver con esto pero ayer en el opera me ponia la CPU al 100% saturada con la publicidad y era el plugin-flash-container que se ponia como Hulk xD

  • #157316


    asylum
    Participante

    A mí el plugin container me da problemas con youtube, así que…

    ENEMIES OF METAL, YOUR DEATH IS OUR REWARD!

  • #157319


    Joeymes
    Participante

    No puede ser lo que dices de la compresión gzip por culpa de nuestros exploradores.
    Me explico para que no me pegues. La compresión gzip es muy habitual en muchas webs y sobre todo en las grandes. Por lo tanto, si fuera culpa de nuestros exploradores tampoco podríamos ver o no se nos cargaría bien otras páginas de muchos otros sitios (por no decir la mayoría de las grandes). Y la compresión gzip es algo usado muy habitualmente. Normalmente los problemas de ésto vienen asociados o a una mala configuración en el servidor (apache/iss) o en el código. Y me da a mí que no creo q hayan sido nuestros exploradores cuando ahora funciona y antes iba pse.

  • #157322


    Hellpress
    Participante

    Tiene sentido lo que dices, pero resulta que hay webs donde la solución a ese problema la dan modificando la configuración del navegador del usuario, así que no todos tienen la misma y por lo tanto no a todo el mundo le pasaba este problema, de ahí lo raro del asunto.

    En cualquier caso, hemos quitado la compresión y por lo que indicáis ya funciona.

    A ver si esto no es fuente de más problemas :P

  • #157328


    Joeymes
    Participante

    Sí, se ha solucionado, misteriosamente sin que nosotros toquemos nada de nuestros exploradores. Que la informática, aunque lo parezca, no es magia :risa: :risa:

Viendo 10 publicaciones - del 81 al 90 (de un total de 106)

Debes estar registrado para responder a este debate.