ubuntu

Este debate contiene 379 respuestas, tiene 18 mensajes y lo actualizó  campbell hace 11 meses.

Viendo 10 publicaciones - del 361 al 370 (de un total de 380)
  • Autor
    Publicaciones
  • #174214


    Agus
    Participante

    Cómo os van el audio al meterle auriculares al PC y el hdmi?

    Me he dado cuenta de que el audio desaparece cada vez que toco cualquier cosa del sonido en COnfiguración del sistema. Aunque suba o baje el volumen desde allí O_O . Puedo llegar a aguantarlo, pero lo del HDMI no tiene nombre.

    Lo conecto a la tele y de primeras me sale en la tele el escritorio sin más, con una resolución de mierda y mal encuadrado en la pantalla. Luego toco la relación de aspecto de la resolución y de repente todo a la mierda. Huelga decir que después de tocar el HDMI, el indicador de volumen de la barra superior ha desaparecido y ni reiniciando, ni cerrando sesión ni con el sudo apt-get install indicator-sound me vuelve a aparecer. Puedo subirlo desde las teclas, pero me es muy molesto.

    Alguien que haya tenido que lidiar con estos problemas?

  • #174255


    Agus
    Participante

    Lo del indicador de volumen era una falsa alarma. En Ubuntu Tweaks se selecciona para aparecer en el panel superior y sin problema.

    Eso sí, sigo mosca con la configuración HDMI tanto en el aspecto visual como en el aspecto del sonido. Alguna ayuda Campbell? :salto:

  • #174261


    campbell
    Participante

    Pues esta mañana me he vuelto a poner el último Ubuntu 15.04

    He instalado luego los códecs por defecto (Los Extras Restringidos de Ubuntu que te puedes instalar desde el Centro de Software), luego he actualizado el sistema a día de hoy y he instalado los navegadores.

    Todos a excepción del Maxthon, que este no me permite instalarlo (Me dice que hay error de dependencias, que el paquete “libgcrypt11” que tengo no es el correcto) El resto de navegadores van bien

    Pues he hecho la prueba del Flash, con xvideos mismo :risa: :risa: Y con el Opera se me reproducen correctamente, de hecho también con el Chrome, el Opera y el Firefox se me reproducen perfectamente

    A mí, con el navegador que no me funciona el Flash es con el Chromium, con este sí que me dice que falta el complemento Flash

    Sobre HDMI, no tengo cable en casa, así que no puedo hacer la prueba.

  • #174311


    Agus
    Participante

    Pues Chromium me va con flash en xvideos :risa:

    Busca el Pepper Flash Plugin en el Centro de Software e instálalo.

  • #175973


    campbell
    Participante

    Y está previsto que en cualquier momento del día de mañana salga ya publicada la nueva versión: 15.10, Wily Werewolf. El primero que llevará la nueva serie 4.x del kernel Linux.

  • #175974


    Agus
    Participante

    Yo estoy muy contento con la 14.04.3. Aguantaré con la misma y esperaré a la 16.04.3 para cambiar de versión.

  • #176151


    campbell
    Participante

    Ya instalado.

    No aprecio novedades, va bien como siempre.

    Y ya he conseguido instalar el PepperFlash ese de marras, ahora ya me funcionan los videos en absolutamente todos los navegadores :guitar:

  • #176154


    Agus
    Participante

    Pues hoy me he reinstalado Ubuntu 14.04.3.

    Este sábado me bajé un falso emulador de PS3 y me jodió vivo el ordenador. He instalado hasta Windows en modo no-UEFI. He borrado la partición Recovery y todo, y cómo se nota el cambio de instalar una ISO limpia a otra con mierder del fabricante.

  • #183729


    campbell
    Participante

    Pues he visto que no hace mucho, la distribución francesa Linux Mint tuvo problemas.

    Unos delincuentes informáticos hicieron una ISO de la distro con una puerta trasera añadida, y consiguieron hackear la propia página web oficial de la distro y subieron dicha ISO crackeada, con lo que cualquier persona que se hubiera bajado la ISO el 20 de febrero realmente se bajó una ISO “infectada” con dicho backdoor que seguramente no debe tener ninguna buena intención. Por como se hizo el ataque, reconocen que no es obra de aficionaos, sinó de “profesionales”

    Según lo investigado por las IP’s parece que el ataque informático vino desde Bulgaria.

    Por lo que avisaron, que si por casualidad alguien se bajó Linux Mint desde su web el 20 de febrero que la elimine de inmediato, y que si se lo hubiera instalado en su PC, que lo formatee ipso facto.

    Y a otras cosas. En un mes llega la nueva versión de Ubuntu 16.04, de nuevo LTS de 5 años de soporte.

    Parece que las “busquedas automaticas de Amazon” de lo que tecleas en el Dash vendrán desactivadas por defecto, y se modifica el Centro de Software, ahora reemplazado por el Gnome Software, que será lo que se usará para buscar e instalarte programas.

  • #183732


    Agus
    Participante

    Yo estoy esperando a pillarme la SSD para instalarme Ubuntu 14.04.4, que salió hace un mes. La versión 16.04 la pillaré cuando esté en su tercera o cuarta versión, dentro de año y medio.

Viendo 10 publicaciones - del 361 al 370 (de un total de 380)

Debes estar registrado para responder a este debate.